Jump to content

Welcome to [ iT ] Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Cộng đồng Âm nhạc Việt Nam

Hình ảnh

Chia sẻ trong mạng LAN, đòi USerName và Pass


  • Please log in to reply
10 replies to this topic

#1
uyenngo

uyenngo

    Căn bản tin học tốt

  • Member
  • Pip
  • 78 Bài Viết:
tình hình là thế này. em chia sẻ 2 máy tính cho nhau, tuy nhiên khi em share ổ đĩa 2 máy cho nhau thì chỉ có máy của mình nhận được các ổ share ở máy kia thôi. còn máy kia khi truy cập vào máy của mình thì nó đòi USer NAME và pass word, mặc dù em đâu có thiết lập pass gì đâu. phân vùng ổ C máy em định dạng NTFS, em phần quyền cho User là full Control rồi nhưng vãn không đc. nó hiện lên cái bảng thông báo: tênPCcủabạn\Guest rồi đòi USER và PASS. thật không biết phải làm thế nào nữa. em hết cách rồi. pác nào biết chỉ giúp em với. em sẽ hậu tạ các pác 1 bữa cafe :)
Nước vô tình nước trôi đi mãi
Mây vô tình mây mãi bay xa
Trăng vô tình trăng đùa với gió
Người vô tình chẳng hiểu lòng ta.


Vô Danh Lãng Tử
Vô Danh Tiên Nữ
Vô Danh Tiểu Thư

Server: Biện Kinh
Nhật Kiếm

#2
y tuong sang tao

y tuong sang tao

    Trình độ A CSTH

  • Advance Member
  • PipPip
  • 143 Bài Viết:
tôi chỉ cho bạn cách đơn giản như ăn cơm vậy
Đầu tiên bạn thiết lập đúng địa chỉ 2 máy phải cùng WORKGROUP rồi địa chỉ IP động hay tĩnh càng tốt
thứ 2 bạn ấn chuột phải lên biểu tượng My Network Places - Properties-tại cửa sổ này bạn nhìn thấy biểu tunwgj hình cái nhà gỗ màu đỏ có dòng chữ Set up a home or small office network - Next-Next-bạn chọn tên máy tính và nhóm là việc-Next-Next-có 4 lựa chọn nhưng bạn chọn ô thứ 3 Use my Windows XP CD-Next-Next-finish .OK bạn cứ làm như thế với các máy khác la xong thôi. Là được thì Nhớ thank nhé
Phidao Trường Giang

#3
Converse Nmx

Converse Nmx

    Thành viên mới

  • Newbies
  • 13 Bài Viết:
cái này là do máy của bạn để password khoảng trắng,bạn phải chỉnh cho phép chứng thực = password trắng mới đc
gôd luck
thấy hay vote cho mình nha
ai vote cho mình mình vote lại ngay trong 24h hihi

#4
Minhkhue

Minhkhue

    Sư cụ giữ chùa

  • Advance Member
  • PipPipPipPipPipPip
  • 2592 Bài Viết:

tình hình là thế này. em chia sẻ 2 máy tính cho nhau, tuy nhiên khi em share ổ đĩa 2 máy cho nhau thì chỉ có máy của mình nhận được các ổ share ở máy kia thôi. còn máy kia khi truy cập vào máy của mình thì nó đòi USer NAME và pass word, mặc dù em đâu có thiết lập pass gì đâu. phân vùng ổ C máy em định dạng NTFS, em phần quyền cho User là full Control rồi nhưng vãn không đc. nó hiện lên cái bảng thông báo: tênPCcủabạn\Guest rồi đòi USER và PASS. thật không biết phải làm thế nào nữa. em hết cách rồi. pác nào biết chỉ giúp em với. em sẽ hậu tạ các pác 1 bữa cafe :))


Tài khoản khách của bạn bị off thì làm sao khách vào nhà bạn được??

Bạn vào mục User Acc xem lại tài khoản Guest, hãy on nó lên để viếng khách vào nhà.... :))


CHO THUÊ NHÀ TRỌ


Toà nhà mới xây chuyên dành cho Sinh viên, học sinh, nhân viên văn phòng, công chức thuê. Đảm bảo môi trường sống văn minh , lịch sự, an toàn (có vệ sĩ trực 24/24), Khu an ninh, gần chợ, trường học, bệnh viện. Giao thông thuận lợi không kẹt xe. Phòng có gác lửng, vệ sinh, bếp riêng, phòng ốc biệt lập, không chung với chủ. Gía thuê từ 1,6 tr đến 2,7 tr/phòng/tháng tuỳ theo vị trí và diện tích phòng. Địa chỉ toà nhà 472/24 Lê Đức Thọ, P.17, Gò Vấp, TP.HCM (bên hông Nhà Máy thuốc lá Bến Thành). Liên hệ: 0903944927 (Gặp C. Hường).


#5
Converse Nmx

Converse Nmx

    Thành viên mới

  • Newbies
  • 13 Bài Viết:
@minhkhue : có lẽ bạn đã hiểu lầm ý rồi

bạn chỉ cần vô control panel ->administrator tool ->local policy -> chọn local policy -> chọn security option -> disable dòng Account:limite local account use blank pass.... là ok

thấy hay thx nha bạn
ai vote cho mình mình vote lại ngay trong 24h hihi

#6
DengJun

DengJun

    Thành viên mới

  • Newbies
  • 7 Bài Viết:

tình hình là thế này. em chia sẻ 2 máy tính cho nhau, tuy nhiên khi em share ổ đĩa 2 máy cho nhau thì chỉ có máy của mình nhận được các ổ share ở máy kia thôi. còn máy kia khi truy cập vào máy của mình thì nó đòi USer NAME và pass word, mặc dù em đâu có thiết lập pass gì đâu. phân vùng ổ C máy em định dạng NTFS, em phần quyền cho User là full Control rồi nhưng vãn không đc. nó hiện lên cái bảng thông báo: tênPCcủabạn\Guest rồi đòi USER và PASS. thật không biết phải làm thế nào nữa. em hết cách rồi. pác nào biết chỉ giúp em với. em sẽ hậu tạ các pác 1 bữa cafe :)


Bạn nên xem lại có để firewall không, nếu bạn còn để firewall thì nó cũng để như thế, hoặc phần mềm nào đó của bạn để firewall đó. Trường hợp tiếp theo là tài khoản khách thì không có quyền truy cập các máy khac, bạn nên chuyển nó về tài khoản admin phụ. Chúc bạn thành công!

#7
Lê Vũ Định

Lê Vũ Định

    Trình độ A CSTH

  • Advance Member
  • PipPip
  • 117 Bài Viết:

tình hình là thế này. em chia sẻ 2 máy tính cho nhau, tuy nhiên khi em share ổ đĩa 2 máy cho nhau thì chỉ có máy của mình nhận được các ổ share ở máy kia thôi. còn máy kia khi truy cập vào máy của mình thì nó đòi USer NAME và pass word, mặc dù em đâu có thiết lập pass gì đâu. phân vùng ổ C máy em định dạng NTFS, em phần quyền cho User là full Control rồi nhưng vãn không đc. nó hiện lên cái bảng thông báo: tênPCcủabạn\Guest rồi đòi USER và PASS. thật không biết phải làm thế nào nữa. em hết cách rồi. pác nào biết chỉ giúp em với. em sẽ hậu tạ các pác 1 bữa cafe :dede

Trong testbox Username: đã có thông tin "tênPCcủabạn\Guest" mà còn đòi nhập User và Pass là sao? Nó chỉ đòi nhập pass thôi chứ :)
Công ty TNHH TM DV Tin Học Nhất Lộc Phát
Chuyên mua bán, sửa chữa PC, Laptop, Linh Kiện các loại
Nhận bảo trì nâng cấp phòng Internet-Game
In ấn: NameCard, Thiệp Cưới, ...
Bình Dương, TP HCM và các tỉnh lân cận ĐT: 0650. 3913727 - 0902.686.511

#8
--ĐôcSátNhân--

--ĐôcSátNhân--

    Căn bản tin học tốt

  • Advance Member
  • Pip
  • 99 Bài Viết:
Vào Folder Options ---> View bỏ dấu chek dòng [ Use simple file sharing ].
Vào folder share sẻ có thêm Tab [ Security ] add use Everyone vào vào cho quyền Modify hay full cũng đc. ( Chỉnh trong tab share quyền full control nhé )
Mở khóa tài khoản guest lun nhé :((
Vào control panel ->administrator tool ->local policy -> chọn local policy -> chọn security option -> disable dòng Account:limite local account use blank pass..
Ok vậy là xong. Thấy hay thì thx mình cái nhé :(

#9
Brat

Brat

    Thành viên mới

  • Newbies
  • 7 Bài Viết:
Theo tui nghĩ thì có thể là máy của bạn chưa mở policy thôi !
bạn vào start --> Run gõ chữ gpedit.msc
Chọn Windows Setting --> security setting --> local policies --> security Options
Chọn Accounts : limit local account use of blank password ( chọn disabled )
Sau đó chọn dòng Network access : sharing anh security ( chọn classic )
Sau đó thoát ra.
Tiếp đây là bước quan trọng.
vào Start --> Run gõ chứ gpupdate /force ( nhớ có khoảng trắng giữa chữ gpupdate nhé )
Tiếp đó bạn log máy như bình thường.
Nếu nó có đòi user hay password thì bạn gõ chữ administrator ở mục user nhé , password bỏ trống.
Chúc Thành Công ! :band

Bài viết này được chỉnh sửa bởi Brat: 07 December 2009 - 10:46 PM


#10
daiquangia

daiquangia

    Trình độ A CSTH

  • Advance Member
  • PipPip
  • 144 Bài Viết:
nếu nó đòi nhập ID & pasword thì bạn tạo cho máy bạn 1 cái password, khi kết nối hiện cái bảng lên nhập đúng là được. còn 1 điều đáng lưu ý nữa là hãy tắt Firewall đi.
Đường đi không khó vì ngăn sông cách núi
Chỉ khó vì lòng người ngại núi e sông


http://www.travian.com.vn/?uc=vn4_32480 <==== Thể hiện đẳng cấp qua game travian.

#11
zZTVBZz

zZTVBZz

    Đủ là bao ?????

  • Mod Tin Học
  • PipPipPipPipPip
  • 1202 Bài Viết:

bạn chỉ cần vô control panel ->administrator tool ->local policy -> chọn local policy -> chọn security option -> disable dòng Account:limite local account use blank pass.... là ok


Theo tui nghĩ thì có thể là máy của bạn chưa mở policy thôi !
bạn vào start --> Run gõ chữ gpedit.msc
Chọn Windows Setting --> security setting --> local policies --> security Options
Chọn Accounts : limit local account use of blank password ( chọn disabled )
Sau đó chọn dòng Network access : sharing anh security ( chọn classic )
Sau đó thoát ra.
Tiếp đây là bước quan trọng.
vào Start --> Run gõ chứ gpupdate /force ( nhớ có khoảng trắng giữa chữ gpupdate nhé )
Tiếp đó bạn log máy như bình thường.
Nếu nó có đòi user hay password thì bạn gõ chữ administrator ở mục user nhé , password bỏ trống.
Chúc Thành Công ! :bong


Một trong 2 cách này là chuẩn nhất.
Posted Image






Perfumista - Thong tin nuoc hoa

Stars Counter Game

Balloon vs. Thorns

MU Phuc Hung

Làm Việc Tài Nhà

Mu Da Nang

Tuyển Nhân Viên Bán Hàng

Tư vấn sức khỏe trực tuyến

Close [X]