Jump to content

Welcome to [ iT ] Forums
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Cộng đồng Âm nhạc Việt Nam

Hình ảnh

Hdd của em bị hư???


  • Please log in to reply
2 replies to this topic

#1
tjlunxjt

tjlunxjt

    Thành viên mới

  • Newbies
  • 2 Bài Viết:
Tình hình là máy tính em đang xài bình thường đột nhiên tắt nguồn và bật không lên, đèn trên main vẫn sáng, em rút dây điện ra để một hồi gắn lại cũng bật không lên.
Rồi em tháo dây nguồn, dây nối, ram, vga hdd ra hết. Check nguồn ok, quạt vẫn chạy. Em nối chỉ dây nguồn vào main lại, gắn ram thì quạt nguồn và cpu đều quay bình thường. Sau đó tắt máy, gắn vga vào thì quạt vga vẫn cũng chạy bình thường, màn hình hiên lên vào bios.
Em tắt máy, gắn hdd vào, thì bấm nút mọi thứ đều không chạy. Em tắt máy để yên hdd và tháo vga ra, máy không chạy. Em tháo hdd ra lại, thì khởi động máy lại chạy.
Em đã thử hết các lỗ sata và các đầu cấm điện cho hdd nhưng vẫn không được. Em mới lấy cái hdd trong laptop ra gắn vô, rồi gắn vga đồ hết thì máy vẫn chạy bthg.
Có phải là ổ cứng em bị chết không?? Nhưng trước đó em vẫn xài bình thường, không bị hiện màn hình xanh hay, máy chạy chậm hay bị lỗi gì hết.
.
Mong giúp đỡ ạ .
  • TK Cổ Thiên Lạc likes this

#2
nickname2606

nickname2606

    Căn bản tin học tốt

  • Member
  • Pip
  • 51 Bài Viết:

Tình hình là máy tính em đang xài bình thường đột nhiên tắt nguồn và bật không lên, đèn trên main vẫn sáng, em rút dây điện ra để một hồi gắn lại cũng bật không lên.
Rồi em tháo dây nguồn, dây nối, ram, vga hdd ra hết. Check nguồn ok, quạt vẫn chạy. Em nối chỉ dây nguồn vào main lại, gắn ram thì quạt nguồn và cpu đều quay bình thường. Sau đó tắt máy, gắn vga vào thì quạt vga vẫn cũng chạy bình thường, màn hình hiên lên vào bios.
Em tắt máy, gắn hdd vào, thì bấm nút mọi thứ đều không chạy. Em tắt máy để yên hdd và tháo vga ra, máy không chạy. Em tháo hdd ra lại, thì khởi động máy lại chạy.
Em đã thử hết các lỗ sata và các đầu cấm điện cho hdd nhưng vẫn không được. Em mới lấy cái hdd trong laptop ra gắn vô, rồi gắn vga đồ hết thì máy vẫn chạy bthg.
Có phải là ổ cứng em bị chết không?? Nhưng trước đó em vẫn xài bình thường, không bị hiện màn hình xanh hay, máy chạy chậm hay bị lỗi gì hết.
.
Mong giúp đỡ ạ .


post 1 topic thôi bạn, ở topic kia mình có trả lời rồi qua đây lại thấy nữa -.-

#3
TuanLeo

TuanLeo

    Thành viên mới

  • Newbies
  • 30 Bài Viết:

Thử lấy ổ cứng khác cắm thử mà đc thì theo mình khả năng ổ cứng đã ra đi








Perfumista - Thong tin nuoc hoa

Stars Counter Game

Balloon vs. Thorns

MU Phuc Hung

Làm Việc Tài Nhà

Mu Da Nang

Tuyển Nhân Viên Bán Hàng

Tư vấn sức khỏe trực tuyến

Close [X]